[MOTEUR] branchement d'un ventilo en direct

Tout pour l'entretien et la préparation des moteurs, boites, transmissions ...
Répondre
Avatar du membre
kisscool99
NetClubber Officiel 2011-2012
Messages : 1284
Enregistré le : mer. 26 août 2009, 10:41
Voiture : 1o6 S16 x2
Localisation : 91 Evry

[MOTEUR] branchement d'un ventilo en direct

Message par kisscool99 » mar. 25 mai 2010, 21:23

Bonjour à tous!

Je vais donc essayer de vous montrer comment brancher son ventilo en direct (avec interrupteur dans l'habitacle) tout en gardant le branchement d'origine pour éviter les mauvais oublis :p

Ce topic s'adresse en particulier à tous les pistards qui souhaitent faire refroidir plus vite le moteur après une bonne session, mais aussi à ceux qui veulent prendre soin de leur joint de culasse en n'évitant de trop chauffer!

Tout d'abord, je tiens à préciser que, suivant les différentes versions, les faisceaux sont différents, donc les branchements aussi :L
Je vais donc faire le tuto pour les faisceaux L4, dont les vitesses sont gérees par le calculo.

Matériel nécessaire :
- 2fils (environ 5-6m et 2-3m) du fil d'enceinte peut suffire ;)
- un interrupteur d'origine de saxo -> clim, ou dégivrage (/!\ provenant de Ph 1 uniquement)
- une led (optionnel)
- diverses cosses, fer à souder, scotch ou isolant, rislans

Donc on commence par sortir la console centrale. Pour cela il faut enlever les 5vis torx (2 des 2 cotés des interrupteurs, 2 verticales au-dessus de la commande de ventilation et 1 tout en bas de la console) puis enlever les 2 tirettes de commande de la ventilation (juste besoin de tirer dessus ;) ).
Une fois retirée, on peut sortir le bloc avec tous les interrupteurs pour modifier les boutons.

Pour le coté pratique, je pense qu'il sera plus facile de faire passer les cables à ce moment pour rejoindre la partie moteur. On fait donc partir les 2cables ensembles derrière la console centrale en direction des pédales.

Pour cela on enlève la vis qui tient la moquette sous le tableau de bord au niveau des pédales
Image

Puis, à l'aide d'un tournevis (ou d'une tige dure) qu'on scotche aux fils, on passe dans le morceaux de caoutchouc qui communique avec la partie moteur
Image

Ensuite on cherche les cables du coté moteur :voyons: ils sont par là! :d
Image

Plus précisément comme ca
Image

(on apercoit le fil qui n'est pas noir :d )

Ensuite, vous passez un peu comme vous le sentez... moi je suis d'abord passer par derrière les freins puis en longeant la coupelle je suis arrivé à la boite à fusibles.
Là on s'arrète. :d
On coupe le 1er fil. On lui met une cosse au bout et on va le relier à la masse de a batterie
Image

Ensuite on repart avec le 2ème fil jusqu'au ventilo.
Alors là, je conseille de démonter le pare-choc... Je ne l'ai pas fait :d ca passe mais c'est galère :L encore plus pour prendre des photos :p
On ouvre les caches des relais, ce sont juste des vis cruciformes. On demonte le ventilo, il y a 2écrous à enlever en haut et il n'est maintenu en bas que par des silent-blocs
Image

Une fois qu'on a vue sur les relais, enfin plutot sur les cables qui arrivent au relai, on peut effectuer le pontage. Le fil à joindre à notre cable que l'on vient de tirer c'est le rouge qui arrive sur le relai jaune.
Image

On coupe le fil rouge, on le joint avec le cable qu'on a tiré et on soude le tout. :d On isole avec du scotch ou autres suivant ce que vous avez l'habitude d'utiliser! Perso j'y ai mis de la gaine thermoretractable c'est niquel! :bien:

Evidemment on ajuste les cables en les fixant grâce aux rislans le long du faisceau pour éviter que ca traine partout! On remonte le ventilo (voir le pare-choc aussi) et on retourne dans l'habitacle.

J'ai donc choisi de mettre mes boutons dans cet ordre
Image

Maintenant voici les branchements que j'ai fait à l'arrière des boutons
Image

Pour expliquer un peu :p , j'ai pris une LED de simulateur d'alarme 3€ à peu près chez n***o, il y a un fil noir et un fil rouge. On branche le fil rouge sur le + permanent des warnings (gros fil gris) (il me semble qu'il y en a 2 je regarderai si je retrouve le numéro du branchement sur le relai et j'éditerai ;) ), ensuite on rejoint le fil noir de la LED avec le fil qui va au ventilo. On le soude à la cosse que l'on va mettre sur l'interrupteur. On soude aussi l'autre fil à une cosse. On branche ensuite les 2 cosses sur l'interrupteur. Vous pouvez essayer les différentes pattes pour trouver la bonne :d pour ceux qui veulent savoir où ils vont, il faut les brancher sur les pattes 1 et 2 pour les boutons de clim (les 2 pattes un peu plus bronzées pour ceux qui n'ont pas les numéros) et les pattes 4 et 5 pour les boutons de dégivrage (là j'ai pas trop d'indic' à part de prendre les numéros sur le bouton d'à coté :p )

Ensuite on fait un test évidemment, avec le contact mis. Une fois que ca marche, on remonte la console centrale et on peut profiter du ventilo :d

Alors pour le fonctionnement, l'interrupteur ne sera efficace que si le contact est mis. Pour ma part, j'ai pris une led de simulateur d'alarme, c'est sympa :p , mais ca clignote :d et j'ai en plus droit à la fonction simulateur d'alarme qui fait clignoter la led lorsque le contact n'est pas mis.

C'est mon 1er tuto donc j'espère que vous serez indulgents et n'hésitez pas à me critiquer pour que je puisse encore l'améliorer si il faut ;)
D'autres part je remercie aussi Manu_VTS pour ses conseils et vous invite à regarder le tuto qu'il a fait pour ceux dont le ventilo se déclenche avec une sonde.
Voici le lien:
viewtopic.php?f=13&t=401&start=210 Page 15 du topic de Manu ;)

Avatar du membre
nico_vts
Modérateur La Sax'
Messages : 5377
Enregistré le : ven. 24 oct. 2008, 16:35
Voiture : Saxo VTS 1.6 16V + AX Maxi 16V
Localisation : Dangé Saint Romain (86)

Re: [MOTEUR] branchement d'un ventilo en direct

Message par nico_vts » mar. 25 mai 2010, 21:29

:voyons: un petit fusible sur le + piqué sur la batterie en plus car là si on se gourre on peut tout crammer :non:

Avatar du membre
kisscool99
NetClubber Officiel 2011-2012
Messages : 1284
Enregistré le : mer. 26 août 2009, 10:41
Voiture : 1o6 S16 x2
Localisation : 91 Evry

Re: [MOTEUR] branchement d'un ventilo en direct

Message par kisscool99 » mar. 25 mai 2010, 21:38

Normalement le fusible des warnings doit suffir? :hum:

Avatar du membre
nico_vts
Modérateur La Sax'
Messages : 5377
Enregistré le : ven. 24 oct. 2008, 16:35
Voiture : Saxo VTS 1.6 16V + AX Maxi 16V
Localisation : Dangé Saint Romain (86)

Re: [MOTEUR] branchement d'un ventilo en direct

Message par nico_vts » mar. 25 mai 2010, 21:41

moi je tenterais pas étant donné que c'est du bricolage, même si c'est fait comme il faut, on est pas à l'abri d'un incident. :bah:

Avatar du membre
ice-ice
NetClubber Officiel 2014-2015
Messages : 3465
Enregistré le : lun. 23 avr. 2007, 23:41
Voiture : Saxo VTS 16v, Impreza wrx7
Localisation : Grenoble

Re: [MOTEUR] branchement d'un ventilo en direct

Message par ice-ice » mar. 25 mai 2010, 21:41

Donc tu as ajouté une marche forcée a ton ventilo d'origine?
Je pensais que tu voulais rajouter un 2ème ventilo en marche forcée, et laisser celui d'origine tranquille...

Avatar du membre
kisscool99
NetClubber Officiel 2011-2012
Messages : 1284
Enregistré le : mer. 26 août 2009, 10:41
Voiture : 1o6 S16 x2
Localisation : 91 Evry

Re: [MOTEUR] branchement d'un ventilo en direct

Message par kisscool99 » mar. 25 mai 2010, 21:53

Non justement ce montage permet justement de ne pas toucher au faisceau d'origine (comme on se branche juste sur les fils sans rien modifier) et sans allourdir le train av et ajoutant le poid d'un ventilo :p

Donc sinon si tu veux brancher un second ventilo, c'est encore plus simple :d

Tu reprend le montage que j'ai fait en branchant le cable sur la patte du 2ème ventilo au lieu du fil rouge, et tu rajoute un fil (avec un fusible :d ) qui va du + de la batterie l'autre borne du 2ème ventilo (l'interrupteur te branchera ta masse ;) )

Pour le fusible à rajouter je n'en suis pas convaincu, mais c'est vrai que ca peut être une sécurité supplémentaire pour ceux qui ne sont vraiment pas sûr :p Parce que le seul élément qui est alimenté en courant est la LED... c'est donc pas grand chose :L l'interrupteur (donc la partie qu'on a rajoutée) et reliée à la masse il n'y a donc quasiment aucune intensité dans le cable... c'est pour ca que du fil d'enceinte peut suffir ;)

Avatar du membre
angels jo
Membre présenté
Messages : 1602
Enregistré le : mar. 07 juil. 2009, 19:29
Voiture : astra GSI T16 /saxo T16/ Gsr'R
Localisation : partout dans le 17
Contact :

Re: [MOTEUR] branchement d'un ventilo en direct

Message par angels jo » mer. 26 mai 2010, 10:51

c'est un bon tuto même si je suis pas fan de ton montage
=> ma page fb

DEALEUR DE SWAPP... DES CHEVAUX SINON RIEN !

Avatar du membre
Guilt
NetClubber Officiel 2014-2015
Messages : 1784
Enregistré le : mar. 04 juil. 2006, 15:59
Voiture : saxo 16v, bmw 730d
Localisation : 60

Re: [MOTEUR] branchement d'un ventilo en direct

Message par Guilt » ven. 18 juin 2010, 13:17

pour mon montage j'ai preferer monter un system independant du faiseau d'origine histoire de ne pas avoir de merdouille

j'ai simplement rajouté un second ventillo dans l'emplacement de libre car je n'ai pas la clim

Voici le shema utilisé pour mon cas

Image

je ne me souviens plus des valeurs du fusible ni du relais mais je peux les retrouver a l'occasion

brancher avec un bouton clim sur la console


sinon tres bon tuto kisscoll !!!!
Sans Puissance la maîtrise n'est rien !

Avatar du membre
beno
Membre présenté
Messages : 100
Enregistré le : mer. 11 oct. 2006, 19:36
Voiture : Saxo 1.6l 2001

Re: [MOTEUR] branchement d'un ventilo en direct

Message par beno » sam. 19 juin 2010, 14:51

Voilà mon montage : (Merci à Tchovar)

Récupération de l'alimentation (rond rouge)

Image

On peut apercevoir aussi le fusible de 25A ainsi que le relai 30/40A !

Passage des fils dans l'habitacle pour le bouton de commande (mon alarme passe déjà par là)

Image

Le bouton en question

Image

La partie puissance, je l'ai fait arriver sur le relai d'origine (c'est un double sortie, comme si c'était branché sur le fil du ventilo)
Fil rouge au centre du connecteur

ImageImageImage

Ca rejoind le schéma de Guilt !

Voilà
La sax', un plaisir de conduire !

Avatar du membre
B.Khénaton
Membre présenté
Messages : 1803
Enregistré le : jeu. 14 déc. 2006, 15:18
Localisation : Lille / Le Quesnoy [59]

Re: [MOTEUR] branchement d'un ventilo en direct

Message par B.Khénaton » dim. 04 juil. 2010, 16:23

J'ai grand besoin de vous :d
Mes compétences de limace en électricité ne m'aident pas beaucoup dans cette histoire :p

J'ai réuni ce que je crois être toutes les pièces qu'il faut...
Mais je ne sais pas comment tout assembler :tourne:

J'ai donc ce bouton clim la :
Image

Avec l'arrière comme çà:
Image

Ce relais là:
Image

Et donc ma question est, le schéma suivant est il bon:
Image

Les numéro sur le schéma corresponde au numéro des cosses sur les photos :bien:
VTS 8s 100ch / VTS 16v 35607km / 42000 :love:
Bar Sup OMP | Bar Inf OMP | Admi CS | Durite Silicone| Ligne Saxsport 2" | Frein 266*22 ...
Durite Avia | Amorto Viarouge Sport | ressort Faulkner | Baquet OMP | Harnais OMP

Avatar du membre
beno
Membre présenté
Messages : 100
Enregistré le : mer. 11 oct. 2006, 19:36
Voiture : Saxo 1.6l 2001

Re: [MOTEUR] branchement d'un ventilo en direct

Message par beno » dim. 04 juil. 2010, 20:43

Tes inscriptions sur le schéma sont bonne ! ;)
La sax', un plaisir de conduire !

squall91
NetClubber Officiel 2010-2011
Messages : 311
Enregistré le : lun. 08 oct. 2007, 20:17
Voiture : saxo 16s
Localisation : 91

Re: [MOTEUR] branchement d'un ventilo en direct

Message par squall91 » mer. 07 juil. 2010, 17:09

Moi j'ai fait le meme montage que sur le chéma papier, sauf que j'ai dissossier la puissance et la commande; qui , je pence, est mieu en cas de défaut.

J'ai pris un plus apres contacte pour la commande.

Avatar du membre
beno
Membre présenté
Messages : 100
Enregistré le : mer. 11 oct. 2006, 19:36
Voiture : Saxo 1.6l 2001

Re: [MOTEUR] branchement d'un ventilo en direct

Message par beno » mer. 07 juil. 2010, 18:29

Ouai ca évite l'oubli de l'éteindre et ne plus pouvoir démarrer !
La sax', un plaisir de conduire !

Avatar du membre
kisscool99
NetClubber Officiel 2011-2012
Messages : 1284
Enregistré le : mer. 26 août 2009, 10:41
Voiture : 1o6 S16 x2
Localisation : 91 Evry

Re: [MOTEUR] branchement d'un ventilo en direct

Message par kisscool99 » mer. 07 juil. 2010, 20:54

En général ca s'entend un peu quand meme :cyp:

Avatar du membre
beno
Membre présenté
Messages : 100
Enregistré le : mer. 11 oct. 2006, 19:36
Voiture : Saxo 1.6l 2001

Re: [MOTEUR] branchement d'un ventilo en direct

Message par beno » jeu. 08 juil. 2010, 05:21

kisscool99 a écrit :En général ca s'entend un peu quand meme :cyp:
+ 1 quand même ;)
La sax', un plaisir de conduire !

Répondre